11 תשובות
אי אפשר להיכנס לרוב השרתים עם מיינקראפט פרוץ..
OwU
שואל השאלה:
לא קשור לזה , אני יכולה להיכנס פשוט לא לשחק .
עובדה שאני יכולה להיכנס לשרתים שהם מתחת לגירסא של 1.8 ( במחשב דרך אגב )
אנונימית
מן הסתם את צריכה לעדכן את הגרסא שלך...
אולי בשרתים האלה אפשר לשחק רק עד גירסא 1.8, זאת גם אפשרות
OwU
שואל השאלה:
מה זאת אומרת לעדכן ? לעדכן את ג'אבה ?
אנונימית
שואל השאלה:
לא , אפשר מ1.7 ומעלה
אנונימית
לא מבין במיינקראפט אומנם אבל יש לי כמה משחקים פרוצים משלי, וכל פעם שיוצא עדכון למשחק עצמו (אלו ששילמו עליו מקבלים עדכון אוטומטי, אלו שלא צריכים לחכות שיפרצו גם אותו ואז לעדכן את שלהם ידנית) אז צריך לעדכן. לפחות בשביל מולטיפלייר, זה למה אם אתה משחק משחק בשביל מולטיפלייר בדרך כלל יותר נוח לשלם וזהו
לעדכן את הגרסא נו
להוריד את העידכון שיצא
שואל השאלה:
ואיך עושים את זה ?
אנונימית
להיכנס לאתר שממנו הורדת את הפריצה ולחפש שמה את הpatch של הגרסאות החדשות (כל אלו שאין לך)